0

I am trying to install the "Springer SV Mult" document class for use in Lyx V2.2.2. The OS is Linux Mint 18 with Texlive. I downloaded ftp://ftp.springer.de/pub/tex/latex/svmultt1.zip but can't figure out where to create the "springer" folder that contains these files so that Lyx will see it and allow me to use this document class. Any suggestions?

3
  • If you install them so that LaTeX can see them (google for how to install a LaTeX class on Linux), then in LyX do Tools > Reconfigure and LyX will become aware.
    – scottkosty
    Nov 18 '16 at 18:40
  • That is my problem. I can't seem to find the location on this computer to place the files that will allow the process will work. I got it to work on a Windows computer with Miktex with the help given at wiki.lyx.org/Examples/Springer, but they don't cover how to do it with a Linux computer. Nov 18 '16 at 18:58
  • 1
    I see, so the problem doesn't actually have anything to do with LyX. take a look at the following: tex.stackexchange.com/questions/96976/…
    – scottkosty
    Nov 18 '16 at 19:40

Browse other questions tagged or ask your own question.