If I manually run PDFLaTeX - BibTeX - PDFLaTeX - PDFLaTeX - View PDF, it all works as intended. Options-->configure-->quick build is changed to this sequence, but it never happens. If I press quick build, it will only run PDFLaTeX once, then I manually need to run bibt, 2xpdft and view pdf afterwards. I am using MiKTeX 2.9 on windows, with Texmaker.

  • 3
    (1) Welcome, (2) that is standard in TeXMaker, quick build runs pdflatex once and trickers a refresh in the PDF viewer. What exactly are you asking? – daleif Nov 25 '16 at 12:50
  • 2
    I don't use quiclatex but I think Quickbuild is only PDFLaTeX - View PDF. That's why it is quick – percusse Nov 25 '16 at 13:00
  • @daleif Roger states that he has changed the QuickBuild-settings to run the mentioned sequence, but that it doesn't work. – Torbjørn T. Nov 25 '16 at 15:47
  • 1
    @TorbjørnT. yes, but I still does not understand what the OP is asking for – daleif Nov 25 '16 at 16:05
  • 3
    Can you add a screenshot of our configuration for the quickbuild command? How are you using the quickbuild? Pressing a key or clicking on the button? – user36296 Nov 25 '16 at 16:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.