1

I am trying to recreate this drawing:

https://commons.wikimedia.org/wiki/File:Cartesian_coordinates_2D.svg

There are instructions at the end, but I want to skip some steps. Namely, I want to import the ps file directly into InkScape.

I was able to do this, but Inkscape switched to a sans serif font instead of the original serif font. OTOH, when I load the ps file into ghostscript the font is displayed like it should.

Why is it wrong in Inkscape, and how can I fix it? Also, what is PSTricks' default serif font?

Thanks.

7
  • 1
    It's Computer Modern, if can judge from the pdf I produced, which is also converted to a sans serif font. I also tried with MinionPro, which a font known to the system, and I had the same result. It's a problem with Inkscape (settings?)
    – Bernard
    Nov 27, 2016 at 3:49
  • I cannot find the font in my fonts folder. I do have MikTex and Ghostscript installed. Are there other locations I can check for it? (Windows 7)
    – posfan12
    Nov 27, 2016 at 18:32
  • 1
    Which font can't you find? Computer Modern? There's a whole bunch of fonts, in `…\MiKTeX 2.9\fonts\type1\public\amsfonts`
    – Bernard
    Nov 27, 2016 at 21:28
  • Inkscape can't use those fonts until they are installed in the Windows 'fonts' directory. Which font files do I need to install?
    – posfan12
    Nov 27, 2016 at 21:51
  • 1
    The .pfbs and the .pfms.
    – Bernard
    Nov 27, 2016 at 22:12

0

You must log in to answer this question.

Browse other questions tagged .