3

According to http://ctan.mackichan.com/macros/latex/contrib/hyperref/backref.pdf If a citation should not be back cited, then the recording can be turned off by option disable and enabled again afterwards, e.g.:

\bookmarksetup{disable}\cite{...}\bookmarksetup{enable}

But in the following document this does not work. I don't know how to fix it. To be precise I would like this feature with backref not hyperref.

\documentclass{article}
\usepackage{backref}


\begin{document}
blablabla \bookmarksetup{disable}\cite{something}\bookmarksetup{enable}
\newpage
blablabla
\cite{something}
\begin{thebibliography}{1}
\bibitem{something}
something
\end{thebibliography}

\end{document}
  • 1
    It seems to be a typo in the manual! Instead of \bookmarksetup it should be \backrefsetup. However, this does not seem to stop the back-reference from appearing, which is why this is a comment rather than an answer. – Andrew Nov 28 '16 at 0:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.