1

I made a pdf file using Latex but the size is 49% by default.

enter image description here

How can I change it to 100% by default ?

Thank you

1
  • Welcome to TeX.SE! Your post was migrated here from Stack Overflow. Please register on this site, too, and make sure that both accounts are associated with each other (by using the same OpenID), otherwise you won't be able to comment on or accept answers or edit your question.
    – Werner
    Dec 1, 2016 at 22:32

1 Answer 1

0

By 49% I assume that's the zoom level of the viewer you're using. You can adjust this as part of the PDF using hyperref's pdfstartview option:

\documentclass{article}

\usepackage{lipsum}
\usepackage{hyperref}
\hypersetup{
  pdfstartview = XYZ null null 1.00,% x y zoom
  pdfstartpage = 1
}

\begin{document}

\lipsum

\end{document}

Note that this is viewer dependent, and most likely will only result in a start view at 100% if you use Adobe Reader.

2
  • Hello It helped , but when I open it it become the main page is 2 , the front page is not the first anymore.
    – Ah Med
    Dec 1, 2016 at 19:12
  • @AhMed: See my update to the answer.
    – Werner
    Dec 1, 2016 at 19:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy