When compiling MWE


I get the error message (part of it)

LaTeX Font Info: Try loading font information for EU2+lmr on input line 105.
("C:/Users/vaamat/AppData/Local/Programs/MiKTeX 2.9/tex/latex/euenc/eu2lmr.fd"
File: eu2lmr.fd 2009/10/30 v1.6 Font defs for Latin Modern)
! Font \EU2/lmr/m/n/10=file:lmroman10-regular:script=latn;+trep;+tlig; at 10pt not loadable: metric data not found or bad.

Any help how to fix?

This question is related to fontspec throwing error with lualatex - broken?. However, I am using MiKTeX and that question is about TeX Live.

System: Win7 and 64 bit MiKTeX install (my system is 64 bit).

I have tried

  • uninstalling MiKTeX throughly and reinstalling
  • luaotfload-tool --update (does not work with MiKTeX)
  • \usepackage{lmodern}
  • 2
    You are ignoring an earlier error, something like ` Luaotfload requires a Luatex version >= 0.95.0.`. With miktex you must install a luaotfload prerelease: github.com/lualatex/luaotfload/issues/387 Dec 8, 2016 at 9:32
  • This works. My text Editor (Texmaker 1.9.9) did not show me this error at all; the first error it gave me is the one I reported.
    – Matti
    Dec 9, 2016 at 9:09
  • 1
    Don't rely on editors to report all errors, always check the log-file and try to compile on a command line. Dec 9, 2016 at 9:15

1 Answer 1


Radon Rosborough's answer worked for me.

I used sudo apt-get install fonts-lmodern to install the missing files.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .