1

I have been using Kile for many years, and heavily depend on it. Recently, I updated to ubuntu 16.04 LTS, with kile version 4:2.1.3-3ubuntu1 and I am no longer able to access the settings that appeared under the pull-down menu. Settings (in the pull-down menu) simply proposes:

  • System check
  • List item
  • Show side bar
  • Show menu bar
  • Toolbars shown

This means that I am no longer able to configure kate, install forward or backward search, etc. I have also removed .kde/share/config/kilerc, uninstalled kile and kate and reinstalled them. All this does not help. PS: As mentioned above, I use kile version 4:2.1.3-3ubuntu1 Qt: 4.8.7 KDE Development Platform: 4.14.16 Kile: 2.1.3

closed as off-topic by ebosi, Zarko, Stefan Pinnow, user13907, R. Schumacher Dec 13 '16 at 22:04

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This question does not fall within the scope of TeX, LaTeX or related typesetting systems as defined in the help center." – ebosi, Zarko, Stefan Pinnow, Community, R. Schumacher
If this question can be reworded to fit the rules in the help center, please edit the question.

  • Which version of kile? And here the preferences have there own menu. – Keks Dose Dec 10 '16 at 23:16
  • 1
    Welcome to TeX.SX! I'm not sure whether this is a the right place to ask this question. Maybe any of the suggestions at askubuntu.com/questions/223295/… help. – gernot Dec 10 '16 at 23:33
  • Oh, millions of thanks gernot. I did find the answer in the askubuntu post. Toolbar reinitialization did the job. I am grateful. – Werner Dec 13 '16 at 20:38

Browse other questions tagged or ask your own question.