3

This is my document

\documentclass[12pt,a4paper]{article}
\usepackage[latin1]{inputenc}
\usepackage{amsmath}
\usepackage{amsthm}
\usepackage{amsopn}
\usepackage[utf8]{inputenc}
\usepackage[ngerman] {babel} 
\usepackage[T1]{fontenc}
\usepackage{textcomp} 
\usepackage{latexsym} 
\usepackage{titlesec}
\usepackage{lipsum}
\usepackage{amsfonts}
\usepackage{amssymb}
\usepackage{graphicx}
\usepackage{tabularx}
\usepackage[left=2.00cm, right=2.00cm, top=2.00cm]{geometry}

\newtheorem{name}{Printed Output}
\newtheoremstyle{dotless}{}{}{\itshape}{}{\bfseries}{}{ }{} 
\theoremstyle{dotless} 
\newtheorem{thm}{Proposition} 
\newtheorem{defi}[thm]{Definition} 
\newtheorem{sat}[thm]{Satz} 
\newtheorem{bem}[thm]{Bemerkung} 
\newtheorem*{bemo}{Bemerkung} 
\newtheorem{lem}[thm]{Lemma} 

\renewcommand{\contentsname}{Inthaltsverzeichnis}
\renewcommand{\abstractname}{Abstrakt}

\newcommand{\KK}{\mathbb{K}}
\newcommand{\RR}{\mathbb{R}}
\newcommand{\CC}{\mathbb{C}}
\newcommand{\NN}{\mathbb{N}}
\newcommand{\ZZ}{\mathbb{Z}}
\newcommand{\QQ}{\mathbb{Q}}
\newcommand{\uu}{ü}
\newcommand{\aaa}{ä}
\newcommand{\oo}{ö}
\newcommand{\sss}{ß}

\titleformat{\chapter}{\normalfont\Large\scshape}{\thechapter}{1em}{} \vspace{6pt}
\newpage
\begin{document}

        \title{Das Sekretärinnenproblem}

        \author{Polina Nazarova}
        \date{\today}
        \maketitle

        \begin{abstract}
        \begin{center}
            Korrigiert ung beaufsichtigt von Prof. Peter Pickl
        \end{center}
        \end{abstract}

        \tableofcontents{Inthaltsverzeichnis}
        \newpage

\section{Motivation}
\subsection{Einleitung zum Sekretärinnenproblem}

It says the error is in line 7, so with the \usepackege[ngerman]{babel}

  • 1
    You are loading inputenc more than once. You should only load packages you know you need, and not cut and paste from other places. – jon Dec 11 '16 at 21:26
  • 1
    Welcome to TeX SX! Remove one of the encodings. The encioding of a document should be unique (and preferably utf8). – Bernard Dec 11 '16 at 21:26
  • It works only with [latin1] not with [utf8] – Polina Dec 11 '16 at 21:28
  • 1
    It means your text is encoded ,in latin1, not utf8. However most editors let you convert to utf8 if you wish. – Bernard Dec 11 '16 at 21:55
1

The preamble contains:

...
\usepackage[latin1]{inputenc}
...
\usepackage[utf8]{inputenc}

This is a contradiction, because latin is a 8-bit input encoding and utf8 is a multi-byte encoding.

Package inputenc should be loaded with the correct option for the input encoding. If the input encoding is not clear, take a look at package selinput.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.