0

I recently updated my Lyx installation on Windows, and have noticed that when I press CTRL+B in math mode, it is now producing \boldysymbol{} instead of \mathbf{}. I would like to get it back to producing \mathbf{}. What may have caused this, and how can I fix it?

2

What caused the change for you, I do not know. The default bindings are Ctrl+B for font-boldsymbol and Ctrl+Alt+B for font-bold, and you can exchange them in the preferences.

| improve this answer | |
  • Yup, they were reversed. Not sure how that happened. Thanks! – sparc_spread Dec 12 '16 at 22:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.