1

When typesetting LaTeX source code in a beamer document, an extra space is produced between the command and the argument. This does not happen when using the article class.

Minimal working example:

\documentclass{beamer}

\usepackage{minted}

\begin{document}
    \begin{frame}
        \mintinline{latex}{\label{mylabel}}
    \end{frame}
\end{document}

produces:

enter image description here

Does anyone know how to get rid of the extra space?

1 Answer 1

2

With the [fragile] frame option, the space disappears:

\documentclass{beamer}

\usepackage{minted}

\begin{document}
\begin{frame}[fragile]
\mintinline{latex}{\label{mylabel}}
\end{frame}
\end{document}

enter image description here

0

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .