0

Let's say I am using the following code (a sample example) to design the title format for the chapters.

\titleformat{\chapter}
{\normalfont\Large\filleft\bfseries}          
{}                                   
{1pc}                                
{%

  \begin{tcolorbox}[
    enhanced,flushright upper
    \resizebox{2cm}{!}{\color{gray!80}\thechapter}%
  \end{tcolorbox}\Huge} % before the title body
[]  

This is working well for all chapters but it's also coming at the Bibliography section. How to remove or suppress it in the Bibliography heading? I am using the natbib package and using the following bib style:

\bibliographystyle{apalike}
\bibliography{bibfile.bib}
  • Welcome to TeX.SE. Without a MWE ist is difficult to help you. One suggestion would be, to redefine the \titleformat before issuing the \bibliography command. Have you already tried that? – Jan Dec 25 '16 at 7:43
  • how to redefine the title format before \bibliography? – Lesnar Dec 25 '16 at 7:53
  • try to copy the first code block \titleformat{...} on top of the second code block, that it reads \titleformat{...}\bibliographystyle{...} ... Try to change the settings which bother you in this second definition of \titleformat – Jan Dec 25 '16 at 7:59
  • fine. I am glad, I could help you. Earn yourself some reputation points by answering your own question and mark it solved. – Jan Dec 25 '16 at 8:18
-1

This is solved by redefining the title format before the \bibliography command.

\titleformat{...}
\bibliographystyle{...}

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.