4

This question already has an answer here:

How to prevent a bookmark entry in PDF file, for a numbered section included in table of contents? I wanted to use \section{test}, to have a numbered section, and with an entry into TOC; but I'd like to remove the automatic bookmark entry in pdf file.

marked as duplicate by egreg, Stefan Pinnow, user36296, Zarko, moewe Dec 25 '16 at 21:32

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

5

You can globally turn off bookmarks with \usepackage[bookmarks=false]{hyperref} in the preamble.

To turn it off temporarily, see: How to temporarily disable PDF bookmarking ?

Code from there:

\documentclass{article}
\usepackage{hyperref}
\begin{document}
\section{A}

\hypersetup{bookmarksdepth=-2}
\section{B}

\hypersetup{bookmarksdepth}%back to tocdepth

\section{C}

\end{document}
  • Thanks, for me I had to set the second command to \hypersetup{bookmarksdepth=1} to make it work again. – Tim Jun 15 '18 at 9:00

Not the answer you're looking for? Browse other questions tagged or ask your own question.