2

I have a mysterious edge disappearance with the following code (using package gastex, that itself uses ps and auto-pst-pdf):

\begin{center}
\unitlength=4pt
\begin{picture}(16,19)(0,-3)\nullfont
    \gasset{Nframe=n,Nw=4,Nh=4,Nmr=2,curvedepth=0}\small
    \node[Nw=7](F)(0,13){$F(A)$}
    \node(M)(8,0){$M$}
    \node(N)(16,13){$N$}
    \drawedge[ELside=r](F,M){$\varphi$}
    \drawedge(F,N){$\alpha$}
    \drawedge(N,M){$\gamma$}
\end{picture}
\end{center}

The labels of the edges do appear at the correct places. On other computers it seems to work, since my coauthor sent a pdf with the correct picture using the same code, so it's probably my LaTeX library (I'm using texlive), but I get no errors or warnings in the log, so I'm lost.

2
  • Welcome to TeX.SX! If I run just latex, then I don't see the labels \phi and \gamma. However, if I convert the dvi to ps, then the labels appear. So it might be just a problem of the dvi viewer. – gernot Jan 5 '17 at 18:24
  • @gernot thanks ! I forgot to say; I'm compiling with pdflatex – Denis Jan 6 '17 at 0:29
1

Change pdflatex compilation to LaTeX (OverLeaf) or use latex+dvips+ps2pdf as suggested here.

2
  • I think it should be a comment. – The Shortest Mustache Theorem Jan 5 '19 at 13:46
  • 1
    But this is a solution; thus it could be an answer. – mrek Jan 5 '19 at 13:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.