2

I have just installed LaTeX again on my system, and I was trying to compile my CV, which is a moderncv template, however I am getting that error that seems like FontAwesome package cannot be found.

When locating FontAwesome--fontawesometwo on the system with locate -i FontAwesome--fontawesometwo I get the current tfm path /home/user/texmf/tex/latex/fontawesome/tfm/FontAwesome--fontawesometwo.tfm meaning it exist.

I know there are similar questions but no one does the trick for me yet.

The code minimalized is as follows:

\documentclass[9pt,a4paper,sans]{moderncv} 
\moderncvstyle{casual}
\moderncvcolor{green}

\usepackage[utf8]{inputenc}
\usepackage[scale=0.8]{geometry} 
\firstname{myName} 
\familyname{familyName} 

\address{myAdress}{}
\mobile{myMobile}
\email{myEmail}

\begin{document}

\makecvtitle % Print the CV title


\section{Academic Info}
\cvitem{2013-2016}{some academic info}
\cventry{2011--2013}other academic info}{}{}{}{}


\section{working experience}
\cvitem{2016}{some working experience}


\end{document}
  • 1
    locate is not the correct way to search for it: what's the output from kpsewhich FontAwesome--fontawesometwo.tfm? – egreg Jan 10 '17 at 22:14
  • the oputput of kpsewhich is nothing.. – Cristina HG Jan 11 '17 at 14:41
  • What's your TeX distribution? – egreg Jan 11 '17 at 15:41
  • was TexLive 2015 – Cristina HG Jan 11 '17 at 16:13
  • What is your TeX distribution now, when you say, it "was" TeXLive 2015. – Jan Jan 11 '17 at 16:34
2

Finally I solved the problem by installing the TexLive 2016 version following the instructions for Linux in http://tug.org/texlive/quickinstall.html

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.