3

Below is my latex code, I want to remove the boundary line. How to change? Thanks enter image description here

\documentclass{bioinfo}
\copyrightyear{2015} \pubyear{2015}

\access{Advance Access Publication Date: Day Month Year}
\appnotes{Manuscript Category}

\begin{document}
\firstpage{1}

\subtitle{Subject Section}

\title[short Title]{This is a title}
\author[Sample \textit{et~al}.]{Corresponding Author\,$^{\text{\sfb 1,}*}$, Co-Author\,$^{\text{\sfb 2}}$ and Co-Author\,$^{\text{\sfb 2,}*}$}
\address{$^{\text{\sf 1}}$Department, Institution, City, Post Code, Country and \\
$^{\text{\sf 2}}$Department, Institution, City, Post Code,
Country.}

\corresp{$^\ast$To whom correspondence should be addressed.}

\history{Received on XXXXX; revised on XXXXX; accepted on XXXXX}

\editor{Associate Editor: XXXXXXX}
\end{document}
  • Welcome to TeX.SX! – Heiko Oberdiek Jan 11 '17 at 4:45
  • The "boundary lines" look like crop marks that seem to come from the document class. Check the documentation for class bioinfo. – Heiko Oberdiek Jan 11 '17 at 4:47
7

The bioinfo class you are using provides the two options

  • crop
  • nocrop

to specify whether you want the crop marks or not. To specify nocrop, i.e. no crop marks, change the first line to

\documentclass[nocrop]{bioinfo}

similarly, to enable the crop marks explicitly, use

\documentclass[crop]{bioinfo}

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.