0

I have a slide containing an example block with 5 lines and each of them is separated by \pause command. During a presentation however, when I click the button the first line brightens and 4 other lines are fade and visible in the background. Then when i click again the second line also brightens so 2 lines are brightens (so there are two bright lines on screen now).

Question: After the first click of the button, I DO NOT want the other 4 lines to appear (EVEN in the background faded). Is there a way to do it?

  • 1
    Welcome to TeX.SX! A tip: You can use backticks ` to mark your inline code as I did in my edit. – ebosi Jan 13 '17 at 8:48
  • Do you want the lines to replace one another or to appear below each other (in a list-type form)? Also, are you using any themes or non-standard settings? – Joseph Wright Jan 13 '17 at 8:53
  • Yes it is possible. You can either use the \onslide command that "prints the text" (i.e. it occupies space), but do not display it, or the \only command that prints and display the text only on slide x (the rest of the time, it is as if you had no text). Details and examples in § 9.3 Commands with Overlay Specifications of the beamer user guide. – ebosi Jan 13 '17 at 8:55
  • 1
    It helps us if you post the minimal code needed for us to see your result. It takes a few minutes of your time, but it saves everyone else that much time, and lets us get to the meat of the question. – Teepeemm Jan 13 '17 at 13:13
1

Without seeing your code this is just a guess: do you have any \setbeamercovered{...} in your code? Then remove it, because the default beamer behaviour is to set future items to invisible.

\documentclass{beamer}

%\setbeamercovered{transparent}

\begin{document}

\begin{frame}
    abc \pause

    def
\end{frame} 

\end{document}

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.