0

I ran into the above error when trying to compile my document. Does anyone know what the character ^^P represents?

There is no such character visible in the source code after the text quoted "sample text".

  • Always post the exact text of the error message. But it is probably just an invisible character you've copy-pasted there. Re-type the line if needs be or go over it with a cursor key. You can see when you need 2 presses to move left (or right). – cfr Jan 17 '17 at 1:14
  • @cfr Thank you, that worked. Is there any way to quickly remove the invisible character for larger blocks of text? – Erik M Jan 17 '17 at 1:21
  • It depends. Often sed or my editor can do it. (Copy the character and paste into the search or command line.) But it is not guaranteed. That is, probably there is still a way, but I don't know a method which works 100% of the time. (But I've not put that much effort into looking. Generally, I only have the odd character, at most. If not, the copy-paste approach has almost always worked for me.) – cfr Jan 17 '17 at 1:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.