1

The following code doesn't compile.

% !TeX program = lualatex
\documentclass{article}

\usepackage{accents}
\usepackage{luatexko}

\begin{document}
    hello
\end{document}

What can I do to remove the conflict?

  • they both want to redefine \acute (and other accents) do you want \acute to be the accents package or luatexko package version (it can be either, but not both at the same time) – David Carlisle Jan 20 '17 at 17:09
  • I understood luatexko to be the luatex version of kotex. If I replace luatexko with kotex and compile using pdflatex it compiles fine. – JPi Jan 20 '17 at 17:12
  • But to answer your question: I'd like one in math mode, the other in text mode. – JPi Jan 20 '17 at 17:12
2

A more minimal example is

\documentclass{article}

\usepackage{accents}
\usepackage{fontspec}

\begin{document}
    hello
\end{document}

You can solve this by loading fontspec with the no-math option:

\documentclass{article}

\usepackage{accents}
\usepackage[no-math]{fontspec}
\usepackage{luatexko}

\begin{document}
    hello
\end{document}
  • Aha! Loading luatexko with no fontspec appears to work, also, albeit that appears to be using different fonts. – JPi Jan 20 '17 at 17:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.