I am new here as I am desperate with a latex problem.

What I use: Texniccenter, Miktex 2.9., Biber 2.5, Citavi

I have a latex model with a lot of pre settings, i will try to describe and list the relevant ones:

Main tex. includes

\usepackage[style=chem-angew, backend=biber, bibencoding=utf8, sorting=none]{biblatex} % chem-angew

settings in texniccenter are set on using biber.exe as bibtex compiler

When I run the main tex. data the warnings occur:

"citation x undefined o on page y line z"
Please(re)run biber on file 
biblatex:      wissArbeit
biblatex:      and return to Latex afterwards

so far so good, I run biber on wissAbeit by typing in the terminal biber wissArbeit I receive the error message

the program cant be started because the data cygssp-0 is missing on the computer

now I am at the limits of my knowledge...can maybe someone help? I would really appreciate that!


I solved the Problem:

As Schweinebacke said (thank you for that!) i just reinstalled the biber.exe and miktex-biber-bin-x64 files, and refreshed FNBD in the miktex settings...and somehow its working now!

can be closed , thank you

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.