1

so I'm trying to compile a document and while the references are mostly working fine, when I compile the bibliography some of my references are not showing up. Here's an example of a few I'm having this problem with:

@article{benmelech2012,
  title={Securitization without adverse selection: {T}he case of {CLO}s},
  author={Benmelech, Efraim and Dlugosz, Jennifer and Ivashina, Victoria},
  journal={Journal of Financial Economics},
  volume={106},
  number={1},
  pages={91--113},
  year={2012},
  publisher={Elsevier}
}

@article{cantor2001,
  title={Moody’s investor service response to the consultative article 
  issued by the Basel Committee on Bank Supervision ``A new capital adequacy 
  framework''},
  author={Cantor, Richard},
  journal={Journal of Banking \& Finance},
  volume={25},
  pages={171--185},
  year={2001},
  publisher={Wiley Online Library}
}

I've been trying to find a pattern or something wrong but I haven't been able to, any ideas?

marked as duplicate by Mico bibtex Feb 4 '17 at 1:34

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    welcome to tex.sx. do you have \cite entries for these items in your file? if not, you can add \nocite{*} to force them (and any other non-appearing items) into your bibliography. – barbara beeton Feb 4 '17 at 1:10
-1

Never mind just figured out these were all sources that were cited in the body of the text so I just needed to call \nocite{*}.

Not the answer you're looking for? Browse other questions tagged or ask your own question.