1

I use Kile as my LaTex editor and sometimes I have to work in a project with three or four different languages. I have all dictionaries installed, but it seems impossible to set a specific dictionary to a particular document: it sticks to the default dictionary and I must change it manually every single time.

In my .kde/share/config/kilerc file it is possible to edit four options (Bookmarks=, Highlighting=, Indentation Mode=, Mode=) for every file, but there is no Language= option or something like that.

Any ideas? Thanks in advance!


Config:

  • Kubuntu 16.04 LTS
  • Kile 2.1.3

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.