0

This question already has an answer here:

I have written a test document to illustrate the strange behaviour I have encountered. When I compile the code, it indents the paragraph on the first page differently from the second paragraph but when I skip to the third page, the indentation matches the first page. Please help. My code is below:

\documentclass[11pt,twoside]{article}
\usepackage{apacite}
\usepackage{graphicx}
\usepackage{subcaption}
\setlength{\parindent}{0pt}
\begin{document}
%\nocite{*} % use if we want to see a list of all references 
%\input{title_page}
% \input{abstract}
% \input{table_of_contents}
% \input{introduction}
\section{dude}

\par sdfdsflsgssdfsd \newpage
\par sfsdfsfsfsdfsfsd \newpage
\par sfsdfsdfsfsdfsdfs \newpage

%\input{background}
% \input{research_questions}
% \input{approach}
% \input{related_work}
% \input{thesis_outline}
% \input{project_requirements}
% \input{timeline}
%\input{references}

\end{document} 
%%% Local Variables: 
%%% mode: latex
%%% TeX-master: t
%%% End:

Here is a link to the document that gets produced:

marked as duplicate by David Carlisle, user36296, Zarko, user31729, egreg formatting Feb 9 '17 at 10:37

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    You are using twoside. Probably that is your problem (keyword odd/evenside margin and BCOR with KOMA). – TeXnician Feb 9 '17 at 7:48
2

Your problem is the use of the twoside class option. It is no problem of indentation, but of margins. So the problem disappears by removing this class option. If you want a two-sided document then this is normal.

Not the answer you're looking for? Browse other questions tagged or ask your own question.