0

I found the code below to be used for an academic CV (I took it from Chiu Yu Ko website: https://sites.google.com/site/kochiuyu/latex-1#TOC-Using-Latex-for-CV).

\documentclass[12pt,a4paper]{article}

\usepackage{hyperref}
\usepackage{geometry}
\usepackage{enumitem}

% Fonts
\usepackage[T1]{fontenc}
\usepackage[urw-garamond]{mathdesign}

% Set your name here
\def\name{Your Name}
\def\email{Your Email}
\def\phone{Telephone}
\def\fax{FAX}
\def\website{Website}


% The following metadata will show up in the PDF properties
\hypersetup{
  colorlinks = true,
  urlcolor = black,
  pdfauthor = {\name},
  pdfkeywords = {economics, industrial organization,
    applied game theory},
  pdftitle = {\name: Curriculum Vitae},
  pdfsubject = {Curriculum Vitae},
  pdfpagemode = UseNone
}

\geometry{
  body={6.8in, 9in},
  left=0.8in,
  top=1.0in
}

% Customize page headers
\pagestyle{myheadings}
\markright{\name}
\thispagestyle{empty}

% Custom section fonts
\usepackage{sectsty}
\sectionfont{\rmfamily\mdseries\Large}
\subsectionfont{\rmfamily\mdseries\itshape\large}

% Other possible font commands include:
% \ttfamily for teletype,
% \sffamily for sans serif,
% \bfseries for bold,
% \scshape for small caps,
% \normalsize, \large, \Large, \LARGE sizes.

% Don't indent paragraphs.
\setlength\parindent{0em}

% Make lists without bullets and compact spacing
\renewenvironment{itemize}{
  \begin{list}{}{
    \setlength{\leftmargin}{1.5em}
    \setlength{\itemsep}{0.25em}
    \setlength{\parskip}{0pt}
    \setlength{\parsep}{0.25em}
  }
}{
  \end{list}
}
\setlist[enumerate]{itemsep=0.25em}

\begin{document}

% Place name at left
{\huge \name}
\bigskip

\begin{minipage}[t]{0.495\textwidth}
  Department of Economics \\
 % Faculty of Arts and Social Sciences \\
  National University of Singapore \\
  Singapore 117570
\end{minipage}
\begin{minipage}[t]{0.495\textwidth}
  Phone: \phone \\
  Email: \href{mailto:\email}{\email} \\
  Website:  \href{https://\website}{\website}
\end{minipage}

\section*{Education}

\begin{itemize}
  \item Ph.D. Economics, National University of Singapore, 2016 (Expected).
    \begin{itemize}
    \item \emph{Dissertation:} ``Title''.
    \item \emph{Committee:} Your advice (Chair), Committee Members.
    \end{itemize}
  \item B.A. Economics, National University of Singapore, 2005.
\end{itemize}


\section*{Research Interest}
\begin{itemize}
    \item Primary: Applied Game Theory, and Industrial Organization
    \item Secondary: Political Economy, Financial Economics, and Economic History
\end{itemize}



\section*{Research Papers}

\begin{enumerate}
    \item (Job Market Paper) Title of Paper 1 (with Coauthor) .
    \item Title of Paper 2 (with Coauthor) .
    \item Title of Paper 3 (with Coauthor) .
\end{enumerate}

\section*{Conference Presentations}

\begin{itemize}

\item My important Paper
\begin{itemize}
    \item XXX Conference, Jul 5--7, 2015
    \item YYY Conference, Jul 5--7, 2014
\end{itemize}


\end{itemize}


\section*{Teaching Experience}


\begin{itemize}
\item Teaching Assistant, Macroeconomics, Fall 2015
\item Teaching Assistant, Microeconomics, Fall 2014
\item Teaching Assistant, Econometrics, Fall 2013
\end{itemize}

\section*{Reference}

\begin{minipage}[t]{0.495\textwidth}
  Prof. ABC\\
  National University of Singapore \\
  Singapore 117570

  Prof. CDE\\
  National University of Singapore \\
  Singapore 117570
\end{minipage}
\begin{minipage}[t]{0.495\textwidth}
  Prof. CDE\\
  National University of Singapore \\
  Singapore 117570
\end{minipage}

% Footer
%\medskip
\bigskip
%\begin{center}
  \begin{small}
    Last updated: \today
  \end{small}
%\end{center}

\end{document}

The tex file does not compile when

\usepackage[T1]{fontenc}
\usepackage[urw-garamond]{mathdesign}

are left in the code. It seems that garamond font is not supported. I am using Texworks 0.4.6. If I compile the file without the two lines above, it works. If I include them I get:

Sorry, but "C:\Program Files (x86)\MiKTeX 2.9\miktex\bin\texify.exe" did not succeed.

The log file hopefully contains the information to get MiKTeX going again:

C:/Users/dario/AppData/Local/MiKTeX/2.9/miktex/log/texify.log

You may want to visit the MiKTeX project page, if you need help.

Does someone know why this happens? Thanks in advance.

5
  • 1
    Do you have urw-garamond installed?
    – TeXnician
    Feb 19, 2017 at 17:49
  • 2
    despite the title I assume this question is unrelated to CV and you get the same error from \documentclass{article}\usepackage[urw-garamond]{mathdesign}\begin{document}\end{document} ? Feb 19, 2017 at 18:03
  • @DavidCarlisle. Thanks David. Indeed. I get error even if I use it in a plain latex document
    – Dario
    Feb 19, 2017 at 22:24
  • 3
    so you should not mention CV in your question and your example document should looked more like the one I suggested. It really helps people to answer if the question always has a minimal example. Feb 19, 2017 at 22:42
  • 1
    @Dario Can you please change your question title into something more useful for future users? Mar 5, 2017 at 9:56

1 Answer 1

1

Most probably your question is fairly unrelated to any complicated topic. It's most likely that you just do not have URW Garamond on your PC and subsequently math-design can't find it. Try it with \usepackage{mathdesign} instead of your line of code. If that's fine then it was just a mistake including the package.

But as I have already done, I would advice you to read a beginner guide for LaTeX and especially the sections about debugging. That will help you as well as us.

3
  • Thanks for your reply. As far as I know urw garamond is an available option within math-design package (ctan.org/pkg/mathdesign). I have correctly installed it, but it does not work anyway.
    – Dario
    Feb 19, 2017 at 22:28
  • @Dario a package option can only access fonts if they are there the garamond fonts themselves are not part of mathdesign Feb 19, 2017 at 22:43
  • @DavidCarlisle. Thanks David. I see your point. I need to install the font before I can use it, as an option in mathdesign.
    – Dario
    Feb 19, 2017 at 23:27

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .