Equations and amsmath environments put equation numbers to the right side by default, the output of

  some equation


equation (number)

How can I change it this way:

(number) equation
  • do you want only the numbers left or also all equations left aligned? The multline environment is by default left aligned with its first line but not the other environments, like align – user2478 Nov 21 '11 at 7:18

Pass the option leqno to your document class, to be used by the class and also inherited by packages, such as the amsmath package. It would already work if you would specify the option directly to amsmath, however for consistency I would already use it at class level.

  some equation

leqno means left equation numbers.

  • 7
    Thanks for the answer. Suppose I want to number only particular equations on the left (rest all in right), then how can I do so? – Abhimanyu Arora Sep 20 '14 at 12:45
  • @AbhimanyuArora Bit late, but there's this. Doesn't work properly for me since the numbering overlaps with the equation if it's too long, but it's a start. – G. Bach Jul 18 '17 at 9:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.