2

With enumerate or enumitem (not both together), every time I expect a lowercase numeral, I get a small uppercase.


Example with i:

\usepackage{enumerate}            \usepackage{enumitem}
...                               ...
\begin{enumerate}[i]         OR   \begin{enumerate}[label={\roman*}]
    \item \emph{Compart...}           \item \emph{Compart...}
\end{enumerate}                   \end{enumerate}
...                               ...

small


Example with I:

\usepackage{enumerate}            \usepackage{enumitem}
...                               ...
\begin{enumerate}[I]         OR   \begin{enumerate}[label={\Roman*}]
    \item \emph{Compart...}           \item \emph{Compart...}
\end{enumerate}                   \end{enumerate}
...                               ...

big

5
  • I see a lower case i. You should not load both packages -- if you want to emulate enumerate features with enumitem, use \usepackage[shortlabels]{enumitem} alone. If this does not fix your issue, post a compilable, full document, not just disrupted code
    – user31729
    Feb 26, 2017 at 3:36
  • The 'long' form for enumitem is label={\roman*}.
    – jon
    Feb 26, 2017 at 3:46
  • Are you perhaps using both enumerate and enumitem?
    – Werner
    Feb 26, 2017 at 5:41
  • Hi, as I tell in the question, I don't use both, I use enumerate OR (xor) enumitem, with [i] or [label={\roman*}] respectively
    – onlycparra
    Feb 26, 2017 at 5:42
  • Thanks for your comments, I actually see a difference between using [i] and [I], in the first case, the uppercase "I" is printed in a smaller size than using I, but still being uppercase
    – onlycparra
    Feb 26, 2017 at 5:52

1 Answer 1

6

I can reproduce the issue only if \usepackage[spanish]{babel} is stated:

\documentclass{article}
\usepackage[T1]{fontenc}
\usepackage[utf8]{inputenc}
\usepackage[spanish]{babel}
\usepackage{enumitem}

\begin{document}

\begin{enumerate}[label=\roman*]
\item Primero
\item Segundo
\item Tercero
\end{enumerate}

\end{document}

enter image description here

Fix

Add the es-lcroman option.

\documentclass{article}
\usepackage[T1]{fontenc}
\usepackage[utf8]{inputenc}
\usepackage[spanish,es-lcroman]{babel}
\usepackage{enumitem}

\begin{document}

\begin{enumerate}[label=\roman*]
\item Primero
\item Segundo
\item Tercero
\end{enumerate}

\end{document}

enter image description here

2
  • Pavarotti is to the Opera like you to latex! I haven't told anything about babel but you guessed it! Did you spy my computer? hahah. Thanks a lot, it works like a charm
    – onlycparra
    Feb 26, 2017 at 23:04
  • @onlycparra Educated guess and experience. ;-)
    – egreg
    Feb 26, 2017 at 23:08

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .