Using classicthessis default margins I would say that page headers (with page number) are too close to page margin... So close that the printer is not going to print them.

Is this the correct way to use classicthesis? Is there any reason for this short margin?

Here is a test document:



Bla bla bla.
Bla bla bla.
Bla bla bla.
Bla bla bla.
Bla bla bla.


and a screenshot of the resulting PDF:

enter image description here

  • You need to set the page parameters with options to scrbook.
    – egreg
    Mar 7, 2017 at 9:55
  • 2
    Try \documentclass[headinclude]{scrbook}. But note that classicthesis breaks many features of KOMA-Script.
    – esdd
    Mar 7, 2017 at 9:57
  • 1
    @Emanuele I think the creator of KOMA script classes has some weird fetish for small margins. Judging by everything-but-beautiful KOMA Script manual itself. Mar 7, 2017 at 14:40
  • 1
    @PhilipPirrip No, the small margins are a design decision of the classicthesis author. If you use \KOMAoptions{DIV=calc} after loading classicthesis, you can see which margins would be suggested by KOMA-Script. Or simple remove the classicthesis package.
    – esdd
    Mar 7, 2017 at 14:44
  • 2
    @esdd classicthesis loves big margins :-)
    – Johannes_B
    Mar 7, 2017 at 14:48

1 Answer 1


Package classicthesis changes amongst other things the textarea and the default margins of the class. Without option minionpro


is used to get a small \textwidth and a large \textheight.

If you really want to use classicthesis you can use


Then the head counts to the text body and the resulting \textheight is 713.65pt instead 750pt.

Another possibility is changing the size of the textarea after loading classicthesis again. This can be done by another \areaset command or something like \KOMAoptions{DIV=calc}.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .