2

I'm installing MikTex 2.9 (basic-miktex-2.9.6236-x64 from miktex.org) on a Windows 7 64-bit OS, it simply does not complete installation neither reports an error code - i.e. installation continues forever... When hit Next, installation shuts, and later on using Texstudio, cannot connect to server, so cannot do any package installation, updates etc. Already tried installing MikTex as Admin (despite being the Admin user), the 32-bit ver., the portable ver., Protext, Texlive, as well as all the trials in a different machine (same Win 7, 64-bit), but nothing makes any effect - same install issue, same "cannot connect to server". Am I doing anything really wrong?

Point where installation stops: enter image description here

... C:\ProgramData\MiKTeX\2.9\pdftex\config\pdftex_ndl14.map... Writing C:\ProgramData\MiKTeX\2.9\pdftex\config\pdftex_dl14.map... Writing C:\ProgramData\MiKTeX\2.9\dvipdfm\config\dvipdfm_dl14.map... Writing C:\ProgramData\MiKTeX\2.9\dvipdfm\config\dvipdfm_ndl14.map... Copying C:\ProgramData\MiKTeX\2.9\dvips\config\psfonts_t1.map to C:\ProgramData\MiKTeX\2.9\dvips\config\psfonts.map... Copying C:\ProgramData\MiKTeX\2.9\dvipdfm\config\dvipdfm_dl14.map to C:\ProgramData\MiKTeX\2.9\dvipdfm\config\dvipdfm.map... Copying C:\ProgramData\MiKTeX\2.9\pdftex\config\pdftex_dl14.map to C:\ProgramData\MiKTeX\2.9\pdftex\config\pdftex.map... Skipping user root directory (C:\Users\tz0ql1\AppData\Roaming\MiKTeX\2.9)... Skipping user root directory (C:\Users\tz0ql1\AppData\Local\MiKTeX\2.9)... Creating fndb for common root directory (C:\ProgramData\MiKTeX\2.9)... Creating fndb for common root directory (C:\tex)... MiKTeX: 2.9 Invokers: explorer/basic-miktex-2.9.6236-x64 SharedSetup: yes SystemAdmin: yes PowerUser: no OS: Windows 7 Enterprise, 64-bit, Service Pack 1, build 7601 Root #0: C:\Users\tz0ql1\AppData\Roaming\MiKTeX\2.9 Root #1: C:\Users\tz0ql1\AppData\Local\MiKTeX\2.9 Root #2: C:\ProgramData\MiKTeX\2.9 Root #3: C:\tex UserInstall: C:\Users\tz0ql1\AppData\Roaming\MiKTeX\2.9 UserData: C:\Users\tz0ql1\AppData\Local\MiKTeX\2.9 UserConfig: C:\Users\tz0ql1\AppData\Roaming\MiKTeX\2.9 CommonInstall: C:\tex CommonData: C:\ProgramData\MiKTeX\2.9 CommonConfig: C:\ProgramData\MiKTeX\2.9

  • See if any of the answers help? tex.stackexchange.com/questions/284890/…. – Troy Mar 13 '17 at 16:11
  • Tks. Installing in a different partition and ticking SGML/XML/HTML, no (still asks for server connection). Adding destiny folder on Win defender - to try later. I added the point where installation stops in the description. – Mauricio Massarotti Mar 13 '17 at 17:07
  • @Troy Adding installation folder as exception in Win defender + ticking SGML/XML/HTML + turning Win firewall off did work! Tks a lot, big help. And I did notice that not all progress/task windows show a "completed" message after task ended. Not sure if it is the same on Linux, but on Win I had packages installed and updates finished without a completion notice. – Mauricio Massarotti Mar 14 '17 at 2:47
  • That's good to hear. Once MikTeX is installed, go to MikTeX update (admin) and run it as admin to update all your packages once through. Then go to MikTeX settings (admin) and refresh the FNDB and update formats. Then you'll be good to go. :) – Troy Mar 14 '17 at 3:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.