1

Like many, I find it hard to work with a blinking cursor. I've just started using ShareLaTeX, and it's great, but the blinking cursor in the editing panel is genuinely tough to deal with. I found a potential solution on this page: http://www.jurta.org/en/prog/noblink, which gives the following 'userstyle' code:

@-moz-document domain("www.sharelatex.com") {
.ace_cursor {
visibility: visible !important;
}
}

Using Google Chrome, I used 'Inspect' to add the above code as a 'New Style Rule', but alas nothing.

Perhaps a different CSS syntax is needed for Chrome? Perhaps there's a simpler fix within ShareLaTeX?

closed as off-topic by Marco Daniel, Jesse, gernot, user31729, user36296 Mar 20 '17 at 17:11

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This question does not fall within the scope of TeX, LaTeX or related typesetting systems as defined in the help center." – Marco Daniel, Jesse, gernot, Community, user36296
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    Welcome to TeX.SX! I'm afraid this is the wrong place to ask this question as it has nothing to do with TeX but with web programming and browser settings. – gernot Mar 20 '17 at 16:53
  • Hi gernot, could you direct me to the appropriate place to share this question in that case?I thought I'd share it here in case there was LaTeX-specific method of dealing with this issue, despite my attempt using CSS /browser settings. – ddm_ingram Mar 22 '17 at 0:33
  • I'd try it at the ShareLaTeX site. Choose the Help menu, there is an entry for contacting them. – gernot Mar 22 '17 at 9:13