4

I just downloaded the newest version of TeXStudio for Windows (Using Win10) and I opened a file and see this...
enter image description here How do I get rid of this and get a readable text?
I'm using two screens, I have the correct resolution set for each of the screens, all other text editors work fine.

2

This is a known issue with a multi-monitor setup when using different magnifications on the screens (https://sourceforge.net/p/texstudio/bugs/1506/).

As a workaround, disable caching of lines: Options -> Advanced Editors -> Workarounds -> Disable cache of rendered lines.

  • thanks, useful information! I solved it for now accidentally by going somewhere and not having my second screen connected - so I can't test the workaround but I trust you! ;) – Cold_Class Mar 26 '17 at 22:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.