3

I am new to LyX. The default setting for the alignment for standard paragraph is 'Justified'. This gives me some inconvenience with long footnotes. For example,

enter image description here

enter image description here

So, I change the alignment setting to 'Left'. But this makes the paragraph left aligned both in the LyX editor and in the resulting pdf file after typesetting. I am wondering if there is a way to change the alignment merely in the LyX editor without changing the alignment of the pdf file?

I would also appreciate if people have other solutions to my problem here.

P.S. = I noticed some discussion here: How to set the justification for all the standard paragraphs in a LyX document. But the solutions seem to make adjustments to both LyX editor and the resultant pdf file.

3

Go to Document > Settings > Text Layout and uncheck "Use justification in LyX work area".

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.