I've been trying to export latex documents from jaxodraw. The package required appears to be axodraw4j. I have the Basic MikTeX Installer, 64-bit which I downloaded from here. MikTeX will typically download packages when required but it appears to not work for axodraw4j.

So, I've been attempting to manually install the package on my Windows 10 laptop. Searching my laptop for "amsmath," I was able to find the location of the other packages in the MikTeX search tree. Here is the address (C:\Program Files\MiKTeX 2.9\tex\latex\amsmath\amsmath.sty). I downloaded axodraw from here and installed it to the following address (C:\Program Files\MiKTeX 2.9\tex\latex\axodraw4j\axodraw4j.sty)

I ran the following code.

        \begin{picture}(410,314) (95,-47)
        % There is a postscript text here!
        % There is a postscript text here!
        % There is a postscript text here!


However, I get the output "File `axodraw4j.sty' not found. \usepackage." I'm not sure what I have done wrong. Could I just input the file pathway into the usepackage command? Or is there a better way to diagnose the problem? Thanks!


1 Answer 1


From the MiKTeX documentation:

  • It worked great! I wish I could up vote you. There was one problem but I think it might be with the package itself. Only the image text appeared but none of the lines or curves do. I'll look into this but thanks!
    – T-Ray
    Apr 1, 2017 at 7:40
  • The axodraw package just required compilation through the $DVI -> PS -> PDF$ chain. It works great now
    – T-Ray
    Apr 1, 2017 at 19:18

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .