4

I tried to use the metropolis beamer theme, but I got the following error

! Package beamerfontthememetropolis Error: Patching section title failed.
See the beamerfontthememetropolis package documentation for explanation.
Type H <return> for immediate help.... \patchcmd
5

see https://github.com/matze/mtheme/issues/247 for details

This behaviour is due to a bug in metropolis which is fixed in the version 1.2 release. Where possible, you should update your TeX distribution to install the current release. If this is not possible, for example if you want to change only this one package or where you do not have the privileges to update the entire distribution, you will need to install the package locally. This option should be considered a last resort, since for more complex packages there may be package dependencies that will make local installation more complicated and error-prone.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.