1

I know many questions already relate to this problem in LaTeX. However, I'm using LyX classicthesis and included the character ≥ by Insert > special character > symbol, and got this error Unicode char \u8:≥ not set up for use with LaTeX when trying to load the pdf. Since I just use the symbol provided by LyX and did not copy past it from different text, it should work? How does this error emerges and how can I solve it? If I just remove the symbol everything is fine, so it has to do with the symbol and not with some invisible space etc. I checked the classicthesis-config.tex, and there everything is fine:

\PassOptionsToPackage{utf8}{inputenc}
    \usepackage{inputenc}

Although when I want to load this tex file in TeXworks, I also got an error:

\usepackage{
inputenc}
?

I also checked in LyX in Document > Settings > language, and it is put on utf8. Can somebody help me? Thank you!

  • 1
    Not every unicode symbol is set up by default. If you want to use your symbol you must add a declaration, e.g. with newunicodechar. – Ulrike Fischer Apr 13 '17 at 19:52
  • I can solve it by inserting tex code $\ge$ but then the symbol is much larger than my other text, and also larger than the regular > sign. Can this be modified? – LHey Apr 14 '17 at 7:31
  • @LHey In Language settings, try using Unicode utf8x (extended) encoding (in all your child documents). This will make LyX call \usepackage[utf8x]{inputenc}. – PhilipPirrip Apr 14 '17 at 12:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.