0

I use Sublime 3 (on Mac) with the LaTeXTools plugin and when I build the file it will use Skim to show the created pdf. I used more or less the same approach on my windows machine some time ago and one of the biggest differences was that on windows the pdf viewer didn't change it's position when the file was changed.

More clearly, on Skim it will go to the current position of the cursor in the .tex file and this is not really desirable since I have to scroll to the position I was reading. Also I cannot keep the cursor at my desired position in Sublime since the document is made from several included files.

I tried to find some preferences in Skim or somehow change my workflow but with no success.

  • Did you try setting the preference "Remember last page viewed"? – Thruston Apr 21 '17 at 10:17
1

That's a feature a of the LaTeXTools package (it should also work on windows). You can disable it by setting forward_sync to false in your settings.

Just open Preferences > Package Settings > LaTeXTools > Settings - User, search for forward_sync, and set the value to false.

  • Thank you very much, that's exactly what I was looking for. – nicusor Apr 22 '17 at 12:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.