0

Super new to all of this, but I'm using TexMaker to write some stuff and was originally using the default LaTeX but had to switch to XeLaTeX to get some Japanese text to show. Previously I could just 'quick build' to see the results on the right pane, but now I have to output under the XeLaTeX setting (which works the code but doesn't show anything on the output panel) and then click 'view PDF' to see the output.

Anyone know of any workaround? I know it's not THAT big of a hassle but I'd like to sorta know why this is happening.

1

Menu Options > Configure TeXmaker > Quick Build + select the relevant item:

enter image description here

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.