0

I'm trying to update biblatex, but I cannot succeed.

I'm following this guide from README file:

SEMI-AUTOMATIC INSTALLATION

  1. Get the file biblatex-.tds.zip from

    http://sourceforge.net/projects/biblatex/files/

  2. Unpack the archive in the root directory of the local TeX installation tree, for example

    /usr/local/share/texmf/ [I put it in this folder]

    or

    /usr/share/texmf-local/

    or

    C:\Local TeX Files\

  3. Update the file hash tables (also known as the file name database).

    On teTeX and TeX Live systems, run texhash as root ('sudo texhash'). On MiKTeX, run 'initexmf --update-fndb' in a command window or use the 'Refresh FNDB' button of the MiKTeX Options window.

But I'm continuously receiving this message on Texstudio:

Package biblatex Error: Style 'abnt-numeric' not found. \RequireBibliographyStyle{\blx@bbxfile}

Does anybody knows how to resolve it?

I'm using ubuntu 16.04, package texlive-full

1

You need to install the biblatex-abnt package separately. If you can't install packages via your TeX distribution (as is the case with the repository version of TeX live on Ubuntu), you need to install the package manually.

Get it from https://www.ctan.org/pkg/biblatex-abnt and unpack it into your local TeX tree.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.