1

The text inside the \parbox isn't showing up on the compiled pdf. What is the solution to this problem?

Best regards from Sweden.

\documentclass[11pt]{article}
\usepackage[margin=2.5cm,a4paper]{geometry}
\setlength{\parindent}{0em}
\usepackage[T1]{fontenc}
\usepackage[english]{babel}
\usepackage[utf8]{inputenc}

\begin{document}

\parbox[h!][\textheight][t]{\textwidth}{

\parbox[h!][\textheight][t]{0.17\textwidth}{
\vspace*{0.075\textheight}
\hspace*{0.15\textwidth}
\rule[\textheight]{1pt}{0.85\textheight}
}

\parbox[h!][0.85\textheight][t]{0.76\textwidth}{
\vspace{12em}
{\huge Assignment report} \\[0.1cm]
{\Large{EDA331, Computer Systems Engineering}} \\[0.8cm]
{\Large \bf Optimizing Hardware and Software \\
in Scientific Computing} \\ [1cm]
{\Large Ali Mohamed \& Ali Mohamud\\
almoha@student.chalmers.se | 
almoh@student.chalmers.se \\[0.8cm]
\today}
}}

\end{document}
  • 1
    I suggest that you forget about \parboxes and rather describe what you are trying to achieve: do you want to insert a frontispiece? – GuM May 7 '17 at 0:06
2

There is no h option to \parbox. Here's a simpler version. Adjust the spacing to your liking.

\documentclass[11pt]{article}

\usepackage[margin=2.5cm,a4paper]{geometry}

\usepackage[T1]{fontenc}
\usepackage[utf8]{inputenc}
\usepackage[english]{babel}

\begin{document}

\thispagestyle{empty}

\noindent
\begin{minipage}{\textwidth}
\vrule width 1pt\hspace{2em}%
\begin{minipage}[b][\textheight][t]{.76\textwidth}
\raggedright
\vspace{12em}
{\huge Assignment report\\}
{\Large{EDA331, Computer Systems Engineering}\\}
{\Large \bf Optimizing Hardware and Software \\
in Scientific Computing\\[1cm]}
{\Large Ali Mohamed \& Ali Mohamud\\
user@x.y.z | 
user@x.y.z \\[0.8cm]
\today\\}
\end{minipage}
\end{minipage}

\end{document}

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.