1

I have a big issue here that I quickly must solve. I've looked for previous answers but none of them work. The paper am trying to write is for IEEE and they sort of forbid to include babel in it. I am using miktex 2.9 but whenever I try to compile while including my bibliography I got an output in the console telling me

No hyphenation pattern has been loaded for the language `eng'. Using the pattern for the default language instead.

I've tried to go to settings and load language support english but also Im facing another issue over there which is : Unknow archive file size. I have no idea how to solve this and it is quite holding me down. Can someone help a little in this please ?

Here is a snap of the miktex settings when I tried to install the english package in language support enter image description here

Here is a snap of the Texwork console when I compile my file

The list of my biblio entries is here:

@inproceedings{cao_how_2004,
title = {How extreme does extreme programming have to be? {Adapting} {XP} practices to large-scale projects},
shorttitle = {How extreme does extreme programming have to be?},
url = {http://ieeexplore.ieee.org/xpls/abs_all.jsp?arnumber=1265237},
urldate = {2016-08-16},
booktitle = {System {Sciences}, 2004. {Proceedings} of the 37th {Annual} {Hawaii} {International} {Conference} on},
publisher = {IEEE},
author = {Cao, Lan and Mohan, Kannan and Xu, Peng and Ramesh, Balasubramaniam},
year = {2004},
pages = {10--pp}}

@inproceedings{gonzalez_template-based_2014,
title = {Template-{Based} vs. {Automatic} {Process} {Tailoring}},
url = {https://www.researchgate.net/profile/Martin_Solari/publication/269337101_Template-Based_vs._Automatic_Process_Tailoring/links/54876f1c0cf268d28f0723b3.pdf},
urldate = {2017-01-02},
booktitle = {{XXXIII} {International} {Conference} of the {Chilean} {Society} of {Computer} {Science} ({SCCC} 2014)},
author = {González, Felipe and Silvestre, Luis and Solari, M. and Bastarrica, M. C.},
year = {2014}}

@article{martinez-ruiz_requirements_2012,
title = {Requirements and constructors for tailoring software processes: a systematic literature review},
volume = {20},
issn = {0963-9314, 1573-1367},
shorttitle = {Requirements and constructors for tailoring software processes},
url = {http://link.springer.com/10.1007/s11219-011-9147-6},
doi = {10.1007/s11219-011-9147-6},
language = {en},
number = {1},
urldate = {2016-12-14},
journal = {Software Quality Journal},
author = {Martínez-Ruiz, Tomás and Münch, Jürgen and García, Félix and Piattini, Mario},
month = mar,
year = {2012},
pages = {229--260}}

closed as off-topic by Mico, TeXnician, Stefan Pinnow, CarLaTeX, Moriambar May 9 '17 at 16:18

  • This question does not fall within the scope of TeX, LaTeX or related typesetting systems as defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    Welcome to TeX.SE. I'm afraid your write-up is rather unclear as to what you would like to achieve and what you've done so far. For starters, please explain where and how you specify the option eng. – Mico May 9 '17 at 11:04
  • 1
    Welcome to TeX.SX! Please help us help you and add a minimal working example (MWE) that illustrates your problem. Reproducing the problem and finding out what the issue is will be much easier when we see compilable code, starting with \documentclass{...} and ending with \end{document}. – jjdb May 9 '17 at 11:06
  • @Mico there is nowhere I specified it. I include a snippet of my latex article to show you and some others pictures. – lakhassane May 9 '17 at 11:38
  • 2
    "eng" is not a language name. Ignore the warning unless you get a similar about missing hyphenation patterns for english or change "eng" to "english" in your bib. Regarding the miktex error: Synchronize the package manager to get a current list of miktex packages. – Ulrike Fischer May 9 '17 at 12:08
  • 4
    I'm voting to close this question as off-topic because it was solved through the comment section. – Mico May 9 '17 at 14:15
1

I manage to make it work now. The answer of UlrikeFischer in the comment section helped me. I should have replaced "eng" with "english".

Not the answer you're looking for? Browse other questions tagged or ask your own question.