1

I installed Fontawesome using the MikTex Package Manager. I tried to update the database, using the command :

Start > Programs > MiKTeX > Maintenance > Settings > General > Refresh FNDB

Then I updated the updmap.cfg file with the fontawesome entry, used the updmap command (output), but when I try to create my PDF, I still get an error message:

pdflatex.exe> !pdfTeX error: pdflatex.exe (file FontAwesome--fontawesomethree): Font FontAwes
pdflatex.exe> ome--fontawesomethree at 657 not found

Here is my installation: Fontawesome installation What am I missing?

  • 1
    You probably need to run updmap on a command line. – Ulrike Fischer May 9 '17 at 15:23
  • I already did (in the link "output") above, I put the output from the command. It seems to run OK – adelinerd May 9 '17 at 18:22
  • Make a small hello-world document and compile it with pdflatex. At the end of the log-file it loads a pdftex.map. What is the path of this pdftex.map? – Ulrike Fischer May 10 '17 at 6:53
  • Hello, here is the path: C:/ProgramData/MiKTeX/2.9/pdftex/config/pdftex.map – adelinerd May 10 '17 at 6:59
  • Here is the pdflatex output: pastebin.com/yeCaGGWV – adelinerd May 10 '17 at 7:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.