Whenever I try to copy blackboard bold letters from mathtype, I receive a translation error, saying that there is no translation available. How would I go about fixing this for the available characters?

Also, is there a way to add other blackboard-bold letters into the program, other than the ones already included, e.g E for expectation?


In MathType, if you choose AMS-LaTeX in Cut and Copy Preferences, it will translate the Blackboard Bold capital letters, as well as the lower-case k. If you must use the LaTeX 2.09 and later translator, I can help you change the translator file to add those characters.

| improve this answer | |
  • As you've mentioned, I typically need to use LaTeX 2.09. I've tried editing the translator file but with limited success. – Jaffar May 31 '17 at 18:07
  • Ok, I can send you a modified file, but even though you're using LaTeX 2.09 from MathType, you must use the {amssymb} or {amsmath} package in your document, as @Andrew mentioned. If that's OK, email us at support at dessci dot com and I'll send you the modified file. – Bob Mathews May 31 '17 at 21:42

I’m not sure if I understand your question correctly. The command to use blackboard bold letters in LaTeX is \mathbb{X}. Make sure to load loaded a font package containing a double-struck alphabet.

If you loaded unicode-math rather than legacy font packages, you can additionally paste Unicode math symbols into your document directly.

You can load the Holey Roman font from Mathtime Pro 2 into LaTeX with \usepackage[bb=mth]{mathalfa}, or the regular Mathtime Pro blackboard bold with \usepackage[bb=mt]{mathalfa}. If it’s not the right height, you might want to add the bbscaled= option inside the brackets, such as \usepackage[bb=mth, bbscaled=0.95]{mathalfa}.

| improve this answer | |

Use \usepackage{amssymb} and select AMSLatex in cut copy preferences in Mathtype.

| improve this answer | |
  • Welcome to TeX.SX! How does this differ from the existing answer? – TeXnician Aug 16 '18 at 6:06
  • @TeXnician I think because it includes the requirement for a package at the LaTeX end too – Joseph Wright Aug 19 '18 at 7:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.