2

I am facing a rather weird issue. I am writing a paper using the svjour3 class. At some point I realized that adding one letter gave the following error

\pdfendlink ended up in different nesting level than \pd

I searched to find a possible solution and I was pointed out to change TeX's capacity. The more weird is that there doesn't seem to be a problem because this how much memory is used

Here is how much of TeX's memory you used:
16095 strings out of 493069
303810 string characters out of 6138222
367944 words of memory out of 5000000
19329 multiletter control sequences out of 15000+600000
11810 words of font info for 47 fonts, out of 8000000 for 9000
1137 hyphenation exceptions out of 819

So I don't think that this is the issue here. Unfortunately I cannot provide a MWE so I will give my code .

I am also giving a link with the files required by the class.

At some point I deleted all the output files and tried to rebuild the tex code and surprisingly it worked! Then I realized that the problem occurs when I ran BibTeX. So unless I ran BibTeX everything works.

Any idea on what might be the issue?

For reference I am running TeXLive under Feodra 25 using TeXMaKeR.

  • This usually occurs if a longer, hyperlinked, textual citation is broken between two pages in two-column format with a two-column-spanning float (figure* ore table*) on one of the pages. This workaround might help you. – AlexG Jun 1 '17 at 7:23