5

I have never worked with tikz before. The question is very basic. In the CVPR ShareLatex Template, when I add just \usepackage{tikz}, there is compile error. The lines of error are different as well. I have tried in vain, changing the order of the \usepackage commands. Any suggestions on the same? The link for the template is attached!

6

That template looks pretty horribly broken. The eso-pic.sty file isn't actually the real file. It's hacked to \input{cvpr_eso.sty} rather than \RequirePackage{atbeginshi} at least. But cvpr_eso.sty appears to actually be everyshi.

To fix it, delete cvpr_eso.sty and eso-pic.sty. Now everything should compile with \usepackage{tikz}.

Other bad things about that template:

  • The epsfig package should not be used; graphicx replaces it.
  • The times package should probably not be used. Use mathptmx instead.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.