2

Found out how to change the title of my bibliography (using .bib file to generate it). However, I need to add some accents to the letters

\usepackage[english]{babel}
\addto{\captionsenglish}{%
  \renewcommand{\refname}{Referências Bibliográficas}
}

It shows up Referncias Bibliogrficas... How do I fix this?

  • 1
    Welcome to TeX.SE. Try \usepackage[utf8]{inputenc}, assuming that you save your .tex file in utf8 encoding. I am wondering however, why you have a Spanish (or Portuguese?) title and use english as babel option – user31729 Jun 8 '17 at 21:49
  • 2
    If you want to change the name of the bibliography, it seems you are not writing in English, do you? Did you consider changing the language of babel to the one your are writing in? – samcarter_is_at_topanswers.xyz Jun 8 '17 at 21:50
  • 2
    And probably \usepackage[T1]{fontenc}. However, I don't understand what you don't use theportuguese option of babel? – Bernard Jun 8 '17 at 21:52
  • @Bernard: You're right, it's Portuguese language... – user31729 Jun 8 '17 at 21:57
  • The OP never came back after asking the questioin and it is too unspecific to be answered properly. I voted to close as unclear. – Johannes_B Jul 30 '17 at 12:34