1

I have the following problem with the pdfpages package. After the update of my MiKTeX installation, the following command

\includepdf[pages=-,pagecommand={},offset=15pt 15pt,width=175mm]{test.pdf}

does no longer include all pages of the pdf file, but only repeats the first page of that pdf as often as there are pages in the pdf file.

I have had a second computer where I updated the following packages:

enter image description here

Before the update, that second computer included the pdf pages as expected, but after the update, it only included the first page of the pdf file as often as there are pages in the pdf file.

Any help would be greatly appreciated.

  • 1
    I just updated and then tested with twopages pdf and it worked fine. Make sure that you updated everything: run the update manager in user and admin mode. – Ulrike Fischer Jun 17 '17 at 10:21
  • Thanks for the hint. I only updated in admin mode so far. After the update in user mode (but using administrive rights), it is working again. – Andreas Jun 17 '17 at 10:33
  • @UlrikeFischer That worked once I also updated in user mode. I'm not sure why I have any user mode package installations; I do not want to. Can I instruct MiKTeX to ignore them? – Alan Dec 28 '17 at 23:52
2

As commented by @Ulrike Fischer, running the update manager in user AND admin mode solves the issue for me.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.