1

This question already has an answer here:

While updating it just says your version of TeX Live Utility in 2016 needs to change the repository to 2017. And I was also told to change repository when I worked in Windows but I need to update on a Mac.

marked as duplicate by user36296, Mensch, Mike, Bobyandbob, Andrew Swann Nov 19 '17 at 14:25

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

Browse other questions tagged or ask your own question.