0

I have a multicols enviroment in which the first thing is a tabular and then a bunch of text. The tabular takes about half of the height of the other columns but there is no text below it.enter image description here

I tried Figure, minipage, medbreak etc but nothing solved the issue.

  • Can you show your code? This looks like a mixture of twocolumn and multicolums. – knut Jul 3 '17 at 10:16
1

It is hard to help without seeing the code you use, but it looks like a combination of the twocolumn-option and the multicols environment.

Example:

\documentclass[twocolumn]{article}
\usepackage[utf8]{inputenc}
\usepackage{multicol}
\usepackage{blindtext} 
\begin{document}
\blindtext
\begin{multicols}{2}%Here you define a twocolumn-environment inside one columns
\blindtext
\end{multicols}
\blindtext
\end{document}

You have two columns and inside one of this columns you add the multicols-environment. This may be the source of your problem.

Depending on what you need you may

  • Don't use the twocolumn option at all.
  • switch to one note layout for some pages (\onenote command followed by a \twocolumn-command to switch back). (Attention: This forces page breaks)
  • Use the table*-environment to span the tabular over two columns (The star * is the important thing!)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.