0

I was working with texmaker yesterday completely fine and everything was running fine but this morning I tried to run the report again and it just kept saying "sorry, but LaTeX did not succeed" and it didn't matter what I ran; BibTex, PdfLatex etc. it still kept saying "sorry, but XX did not succeed" and I just cannot figure it out.

I have reinstalled MiKTeX, I've updated all the packages on MiKTeX but it still won't work at all. Any ideas?! The message I get which doesn't stay on the screen so I have to print screen it every time to read it is:

Process started

Sorry, but pdflatex did not succeed.

The log file hopefully contains the information to get MiKTeX going again:

C:/Users/username/AppData/Local/MiKTeX/2.9/miktex/log/bibtex.log

Process exited with error(s)

The bibtex.log at the end of the log file name depends on if I ran pdflatex, or bibtex or latex etc.

It's extremely frustrating how it has literally stopped working overnight so any ideas would be greatly appreciated! Thank you!

  • 1
    Welcome to TeX.SX! Please show us the log file. – TeXnician Jul 5 '17 at 14:35
  • 1
    Can you compile a minimal file from the command line? – Bernard Jul 5 '17 at 14:37
  • 1
    Don't use texify, use pdflatex directly then you will get better error messages. – Ulrike Fischer Jul 5 '17 at 14:37
  • I'm not sure what any of these things means sorry I'm pretty new to Latex!! How do I show you the log file? I'll update the full file name above if that helps? How do I use pdflatex directly? – Olivia Jul 5 '17 at 14:44
  • Where exactly is your document? The path looks strange, your document should not be in AppData or under miktex, that is where the installed latex lives, not your files. – daleif Jul 5 '17 at 14:50
1

From discussion offf site, it seems to be caused by the actual file containing spaces in its name and poor error parsing in texstudio.

Renaming the file without spaces seemed to help. No idea why it would have worked earlier.

  • Windows pushed and actualization yesterday to my Windows 7 machine. Can't this be a probably cause for the poster? – djnavas Jul 6 '17 at 0:19
  • @djnavas might be, what is actualization? Does not ring a bell – daleif Jul 6 '17 at 5:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.