2

I tried \href{http://authors.library.caltech.edu/43489/1/Volume%201.pdf}{url} but the % sign in the url ruins it, and TeXShop interprets the rest as a comment.

3

Try with the below code:

\documentclass{book}
\usepackage{url}
\usepackage[dvips]{hyperref}
\begin{document}

\url{http://authors.library.caltech.edu/43489/1/Volume%201.pdf}

\end{document}
  • 1
    What's the purpose of setting the option dvips? – Mico Jul 21 '17 at 5:33
  • If you want use TeX->dvips->PS2PDF then use this option "dvips" else use "[pdftex]" for PDFLaTeX usage – MadyYuvi Jul 21 '17 at 10:14
  • You should mention the purpose of the option(s) up-front, in the body of answer. – Mico Jul 21 '17 at 11:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.