1

(This is a TeXShop question)

I know how to change the source font (under source, under "font") but somehow changed the default font to an ugly fixed-width font and can't seem to change it back.

I've been manually changing each doc's font to something easier on the eyes, but can't figure out how to set a default.

2
  • 1
    If you're talking about a specific editor or something, you will have to tell us which one you're using for us to be able to help in any way. The operating system's name might be useful, too.
    – Alice M.
    Jul 31, 2017 at 13:07
  • Is there any reason you are running v. 3.77 of TeXShop? The current version is 3.83. I don't know if this could be the source of the problem for you.
    – Alan Munn
    Jul 31, 2017 at 17:22

1 Answer 1

1

In the TeXShop preferences, Source panel there is a button to set the source font. Then you get the normal Apple OS font selection box. Choose a font and a size, and you should be done. The change should take place immediately for all open windows in TeXShop.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .