0

I'm using the plugin bibtex4word in Word 2013 to insert citations & bibliographies. When I try styles plain, IEEEtran etc., they look exactly as they're described. But when I try a new style file: mdpi.bst downloaded from here, the labels look strange in Word: mdpi citation & bibliography

The label style should be numeric like "[N]" as described and it works fine with LaTeX: enter image description here

I've searched and read some posts, still with no clues what to do:

  1. What should I change in a bst file in order to have numbered entries in the bibliography?
  2. amsalpha-like bibtex style with manual labels

Question is: What's wrong with the bibtex4word plugin or Word or the mdpi.bst style file? How can I fix that?

PS1:

The bbl file auto generated by bibtex4word seems to be ok:

\begin{thebibliography}{-------}
\providecommand{\natexlab}[1]{#1}

\bibitem[Feng \em{et~al.}(2014)Feng, Taguchi, and Kamat]{feng_fast_2014}
Feng, C.; Taguchi, Y.; Kamat, V.R.
\newblock Fast plane extraction in organized point clouds using agglomerative
  hierarchical clustering.
\newblock  2014 {IEEE} {International} {Conference} on {Robotics} and
  {Automation} ({ICRA}),  2014, pp. 6218--6225.

\end{thebibliography}

1 Answer 1

0

You can use style flag 'n'. Provide the style format like this: 'MDPI/n' in Set Style box of Add-ins.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .